<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":5,"applicationTime":260,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81726621-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BearcatReport.com  -  Lockhart's decision to try football is paying off in a big way</title>
<meta content="BearcatReport.com  -  Lockhart's decision to try football is paying off in a big way" property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-8d827bc528960848af365585e8016266956c1606d9b5cf25dbcfd61dd3db56a6.css" />


<script src="https://cdn.rivals.com/production/assets/lib-2c36456a4b9312c690be6edf2f9c0f68573b9c6dd3578b41040f58f24d0b7c51.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-1da9ada3a5d1184fa2c4d41d3ec4c0bd191eba8719fd618f8b917e0eff5e77ae.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="9bJpBCPana1Mutt/bvMvi6Kd0/lIqsWYMJs2xDTa7xxVy7rcxaNqWKnwSQ2CW0HLsqT445zg6mOi6wd42JzuDQ==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://cincinnati.rivals.com/news/lockhart-s-decision-to-try-football-is-paying-off-in-a-big-way' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/irwxu12ujekz5jqmqzh6' property='og:image'>
<meta content='Mike Lockhart has played football one season and now has over two dozen offers.  ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-01-18 08:57:34 -0600' property='article:published_time'>
<meta content='2019-01-18 08:59:10 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Mike  Lockhart' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "cincinnati.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='cincinnati contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .cincinnati #programming > h1 {
      background-color: #000000 !important; } }
  .cincinnati > header .notification-link .count-container {
    background-color: #000000 !important; }
  .cincinnati > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .cincinnati > header .wrapper-container {
        border-bottom: 5px solid #ff0100 !important; } }
  .cincinnati > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .cincinnati > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .cincinnati > header .invalid-email-banner a:hover {
      color: #ff0100; }
  @media screen and (max-width: 767px) {
    .cincinnati > header .mobile-header {
      background-color: #ff0100 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .cincinnati > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .cincinnati > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .cincinnati > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .cincinnati > header .nav-row > ul,
    .cincinnati > header .third-nav {
      background-color: white !important; }
    .cincinnati > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .cincinnati > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #ff0100; }
  
  .site-secondary-background-color {
    background-color: #ff0100; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #ff0100; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Cincinnati" class="school-header" href="https://cincinnati.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/anr3xw15aw8gpesipewl" alt="Anr3xw15aw8gpesipewl" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://cincinnati.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;cincinnati&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://cincinnati.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;cincinnati&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733084,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Lockhart's decision to try football is paying off in a big way"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content="Lockhart's decision to try football is paying off in a big way" name='twitter:title'>
<meta content='Mike Lockhart has played football one season and now has over two dozen offers.  ' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/irwxu12ujekz5jqmqzh6' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":23,"legacy_id":943,"name":"BearcatReport.com","friendly_name":"Cincinnati","annual_discount":null,"subdomain":"cincinnati","primary_color":"000000","secondary_color":"ff0100","font_color":"ffffff","short_name":"cincinnati","maple_ncaaf_team_id":98,"maple_ncaaf_endpoint":"ncaaf/teams/ccj","maple_ncaab_team_id":116,"maple_ncaab_endpoint":"ncaab/teams/cbc","maple_college_id":98,"google_analytics_id":"UA-81726621-1"}, true, 253, nil, {"id":167,"primary_color":"000000","secondary_color":"ff0100","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"anr3xw15aw8gpesipewl","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81726621-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":23,"created_at":"2016-11-23T13:38:45.538-06:00","updated_at":"2019-01-14T19:00:09.907-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":false,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://cincinnati.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://cincinnati.rivals.com/news/lockhart-s-decision-to-try-football-is-paying-off-in-a-big-way' background-color='#000000' base-api-url='https://cincinnati.forums.rivals.com/' homepage='false' message-board-url='https://cincinnati.forums.rivals.com' pub-ad='null' size='size' space-id='2022733084' subscribed-user='subscribedUser'></rv-homepage-forums>

<div class='ads'>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://cincinnati.rivals.com' data-widget-id='AR_4' in-side-rail='true' rv-add-class-at-top='fixed-top' sibling-container='article-display-wrapper' top-padding='0'>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>
</div>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://cincinnati.rivals.com/news/lockhart-s-decision-to-try-football-is-paying-off-in-a-big-way/printable' site-name='BearcatReport.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-01-18 08:57:34 -0600') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/2005169/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Lockhart's decision to try football is paying off in a big way</h2>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/irwxu12ujekz5jqmqzh6','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/irwxu12ujekz5jqmqzh6')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/irwxu12ujekz5jqmqzh6)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/irwxu12ujekz5jqmqzh6" alt="Irwxu12ujekz5jqmqzh6" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Rivals.com</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/wvap5klh884l4c4divrp'>
<span>
<span class='title-sm'>
Chad Simmons
&bull;
</span>
<a class='type-sm' href='{{editPath(subdomain)}}'>Rivals</a>
<div class='type-sm'>
<a href='//twitter.com/ChadSimmons_' target='_blank'>@ChadSimmons_</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Recruiting Analyst</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/ChadSimmons_'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Chad Simmons is a Recruiting Analyst for Rivals.com. He was the expert on The Next Class on Fox Sports South from 2011-2015. He currently covers Alabama, Arkansas, Georgia and Mississippi.
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>BIRMINGHAM, Ala.</b> — When the spring of 2018 rolled around, <a href="https://n.rivals.com/content/prospects/2019/mike-lockhart-235900">Mike Lockhart</a> made the decision to give football a shot. </p><p>The 6-foot-5, 250 pound senior defensive end out of Huffman High School grew up playing baseball and basketball, with hoops being his first love. He was always a kid that stood out due to his size, so football coaches had been begging him to play football since he was in elementary school.</p><p>Lockhart felt the time was right to try football almost a year ago. He was drawing some attention in basketball, but from smaller Division 3 schools, so when he realized that wasn't his ticket to a free education, he decided to strap the pads on.</p><p>"I did not want my mom to have to pay for my college education, so I decided to try football," said Lockhart. "I decided to go out in the spring and I loved it.</p><p>"I love being able to go out there and hit and be physical. I was aggressive in basketball, but I just love we get to go out there and play hard in football. I am very happy I decided to play."</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='235900'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>One college is going to be happy he decided to play too.</p><p><a href="http://uab.rivals.com">UAB</a> offered first. They saw Lockhart during spring evaluation, then had him in camp in July. That is when the Blazers were smart and offered. By October, they had him committed. </p><p>That was still before others new about him. Once his film got out after the season ended, Lockhart decommitted from UAB and started to look at his options. </p><p>Three days after he re-opened his recruitment, <a href="http://colorado.rivals.com">Colorado</a> offered. <a href="http://nebraska.rivals.com">Nebraska</a> was later that day, December 23. Then <a href="http://iowa.rivals.com">Iowa</a>, <a href="http://syracuse.rivals.com">Syracuse</a>, <a href="http://tcu.rivals.com">TCU</a> and many others followed.</p><p>"It got kind of crazy after the first couple of offers. I started getting a lot of offers. I think I have 29 offers now. I only had one like a month or so ago. </p><p>"I have never had this type of feeling or experience before. It is my first time being recruited and it all has happened in the last four or five weeks. It is just a crazy feeling. Overall, it is a blessing."</p><p>Juggling it all has not been easy. With school, basketball, coaches visiting, phone calls, official visits and other commitments Lockhart has day to day, this has been a lot for him to handle.</p><p>"It is extremely tough to handle all that it is in front of me right now, but I am up for it," said Lockhart. "God wouldn't give you a challenge you could not handle, so I know am good.</p><p>"It is a lot though. I am trying to get a lot done right now to make a big decision, so it is not easy, but I am glad to have it all."</p><p>At one point, Lockhart had to give himself a break. He knows how fortunate he is to be in this position, but he needed a minute for air.</p><p>"I turned my phone off one day. I just had to get some rest. I will wake up every day and see 12 or 15 notifications for missed calls, text messages and things like that. My phone is always going off right now with coaches reaching out to me, so that is crazy too. It gives me a chance to talk with them though and get to know them, so that is the good part, but it is still a lot.</p><p>"Trying to answer them all is tough though. I am trying to handle it all right now."</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Just spent time with Michael Lockhart <a href="https://twitter.com/the205mike?ref_src=twsrc%5Etfw">@the205mike</a> at Huffman HS. What a story... first year EVER playing football and has over 20 offers. Like a blur for this young man. Visited <a href="https://twitter.com/hashtag/UNC?src=hash&amp;ref_src=twsrc%5Etfw">#UNC</a> last weekend. Who’s next? His plans have changed, but here’s the latest... <a href="https://twitter.com/Rivals?ref_src=twsrc%5Etfw">@Rivals</a> <a href="https://t.co/fbkwxXxHDR">pic.twitter.com/fbkwxXxHDR</a></p>&mdash; Chad Simmons (@ChadSimmons_) <a href="https://twitter.com/ChadSimmons_/status/1085566851365695488?ref_src=twsrc%5Etfw">January 16, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>With offers still coming in, the official visit schedule has been fluid for Lockhart. It has changed a few times already, and it still could change again. He was in Chapel Hill last week for an official visit to <a href="http://unc.rivals.com/">North Carolina</a> and he loved it.</p><p>"It was great up there at North Carolina. I like coach <b>Mack Brown</b> a lot and he is really down to earth. The whole staff is family-oriented, they made me feel welcome and I had a great time.</p><p>"They took me in like I was already one of their players and I loved it up there. They made a very strong impression on me and I am considering them."</p><p>Another ACC school, <a href="http://georgiatech.rivals.com/">Georgia Tech</a> will be the school that hosts Lockhart this weekend for an official visit. Like the Tar Heels, the Yellow Jackets have a new head coach too, <b>Geoff Collins</b>. He got things going with the Alabama athlete.</p><p>"As soon as coach Collins got the job, he followed me on Twitter, he sent me direct messages and we starts talking that way. We starting texting a lot and then he got his people to get my transcripts, and once he made sure I was good there, they have been on me hard.</p><p>"I do not know much about Georgia Tech yet, but I like coach Collins and I want to see what it is like there. I am still learning about all these schools, so the visits are important to me."</p><p><a href="http://mississippistate.rivals.com/">Mississippi State</a> is set to receive an official visit January 25, and Lockhart is a little more familiar with them since he has visited there once before and due to his teammate, <a href="https://n.rivals.com/content/prospects/2019/brevyn-jones-194429">Brevyn Jones</a> has signed with the Bulldogs.</p><p>"The coaches at Mississippi State have really been recruiting me hard," said Lockhart. "I have talked to them a lot and I like the guys there. They have good fans, Brevyn has told me a lot about them and I will be out there next weekend.</p><p>"It is a little different from them because I know Brevyn is going there. I may know a little more about Mississippi State than some of the other schools."</p><p>Tennessee-Chattanooga received Lockhart's first official visit December 7 and he was at UNC last weekend. He has the next two weekends booked, so who will get the final official visit? So many others are are still in contention he said.</p><p><a href="http://baylor.rivals.com/">Baylor</a>, <a href="http://cincinnati.rivals.com/">Cincinnati</a>, Iowa, Nebraska, <a href="http://rutgers.rivals.com/">Rutgers</a>, Syracuse and TCU are just some of the schools he mentioned as possibilities for the February 1 weekend visit.</p><p>He does not know much about any of these schools being a basketball guy much of his high school career, so it will be about which coach connects with him the best when it comes down to his decision.</p><p>All schools have an equal chance at this time. This has all happened so fast and he is taking visits, doing research on schools and talking to coaches as much as he can, trying to establish some relationships. </p><p>"I am looking at the coaches, roster, atmosphere, history and things like that with each school," said Lockhart. "I have no idea what I am going to do yet. I do not have any favorites or anything like that yet.</p><p>"I am working to get it down to four schools and announce those on Senior Night February 1. I do not any of those schools yet. I will be ready then though."</p><p>Lockhart plans to announce his decision on Signing Day, February 6.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://cincinnati.rivals.com/news/lockhart-s-decision-to-try-football-is-paying-off-in-a-big-way/printable' site-name='BearcatReport.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='false' ncaab-schedule-year='2018' ncaaf-schedule-year='2018' site='{"id":23,"legacy_id":943,"name":"BearcatReport.com","friendly_name":"Cincinnati","annual_discount":null,"subdomain":"cincinnati","primary_color":"000000","secondary_color":"ff0100","font_color":"ffffff","short_name":"cincinnati","maple_ncaaf_team_id":98,"maple_ncaaf_endpoint":"ncaaf/teams/ccj","maple_ncaab_team_id":116,"maple_ncaab_endpoint":"ncaab/teams/cbc","maple_college_id":98,"google_analytics_id":"UA-81726621-1"}' twitter-feed='{"id":23,"site_id":23,"handle":"BearCatReport","list_name":"Bearcat-Tweets","created_at":"2016-02-01T12:24:46.149-06:00","updated_at":"2017-03-05T14:29:08.566-06:00","hashtags":[],"usernames":["BearcatReport"],"max_number":5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://cincinnati.rivals.com/news/lockhart-s-decision-to-try-football-is-paying-off-in-a-big-way/printable' site-name='BearcatReport.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733084', 'https://cincinnati.rivals.com/news/lockhart-s-decision-to-try-football-is-paying-off-in-a-big-way');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Lockhart's decision to try football is paying off in a big way";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("cincinnati", 2005169, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://cincinnati.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733084",
    c7: "https://cincinnati.rivals.com/news/lockhart-s-decision-to-try-football-is-paying-off-in-a-big-way"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fcincinnati.rivals.com%2Fnews%2Flockhart-s-decision-to-try-football-is-paying-off-in-a-big-way&c5=2022733084&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
